Skip links

+86 13661917693

+886 986528884

+852 27813528

info@khttechnology.com

Superstring

TNM3-G6F18-01

TNM-G6F18-02 is a three-layer Gigabit managed industrial Ethernet switch specially developed for harsh environment applications. It uses M12 connectors, which is especially suitable for applications with severe vibration and shock; it uses industrial-grade wide-temperature components, which can operate stably and long-term in harsh and electromagnetic environments.

Ethernet properties
Management TypeThree-tier management
Management ToolsCLI, SSH, Telnet, SNMPv1/v2c/v3, RMON, WEB http
Safety TechnologyAccess Control List (ACL)
Spanning Tree Protocol (STP/RSTP/MSTP)
Rapid Ring Protection Protocol (RRRP)
Virtual Router Redundancy Protocol (VRRP)
Loopback Detection
DHCP Server
IGMP Snooping
IGMP Query
Support standard protocolsLLDP (IEEE 802.1ab)
STP (IEEE 802.1d)
QoS (IEEE 802.1p)
VLAN (IEEE 802.1q)
MSTP (IEEE 802.1s)
RSTP (IEEE 802.1w)
10Base-T (IEEE 802.3i)
100Base-T (IEEE 802.3u)
1000Base-T (IEEE 802.3ab)
LACP (IEEE 802.3ad)
IPv4 (RFC 791) ARP (IETF RFC 826) IGMPv1 (IETF RFC 1112) DHCP (IETF RFC 2131) IGMPv2 (IETF RFC 2236) ACL (IETF RFC 2267) VRRP (IETF RFC 2338) IPv6 (IETF RFC 2460) DSCP Priority (IETF RFC 2474) RRRP (IETF RFC 3619)
Rate AdaptationsupportTransmission methodFull/half duplex
ConnectionMDI/MDI-X auto-sensingBypass functionSupport 2-way automatic connection
MAC Address Table16KPacket Buffer1MB
Port link typeAccess/TrunkExchange delay<10µs
Maximum number of VLANs64VLANID Range1~4096
External interface
Ethernet6× Gigabit Ethernet (M12 X-coded 8-core) 18× 100M Ethernet (M12 D-coded 4-core)
Serial Ports1×RS232 debug serial port (M12 D-coded 4-core)
Power InputM12 A-coded 4-pin male connector
Indicator Lights1× Power indicator1× Alarm indicator light
1× Operation indicator light24× Network connection status indicator
1× Ring network status indicator
Power supply
Input voltageDC 110V (77V~137.5V)Power consumption≤ 20W
Basic Specifications
Dimensions304mm×170mm×55mm (W×H×D)
InstallationWall MountCooling methodNatural air cooling
Environment and reliability
Operating ambient temperature-25℃ ~ +70℃Storage temperature-40℃ ~ +85℃
Relative humidity≤ 95%Protection levelIP54
Shock and vibrationIEC 61373-2010
TNM3-G6F18-01 enlarged product image